[COMANDO B] Problemas kde en sid

Serious Works info at seriousworks.net
Sun Mar 16 21:04:29 CET 2003


Albert Reig wrote:

>Seguimos con los problemas al final he borrado todas las kde pero por lo
>que se ve se me ha ido la mano y ahora me pide el:
>Sorry, but the following packages have unmet dependencies:
>  kdelibs-bin: Depends: libarts1 (>= 1.1.1) but it is not going to be
>installed
>  kdelibs4: Depends: libarts1 (>= 1.1.1) but it is not going to be
>installed
>  kdesktop: Depends: libkonq4 (>= 4:3.1.1) but it is not going to be
>installed
>  kfind: Depends: libkonq4 (>= 4:3.1.1) but it is not going to be
>installed
>  kicker: Depends: libkonq4 (>= 4:3.1.1) but it is not going to be
>installed
>
>Cuando hago un apt-get -f.... del libarts me dice que nada que depende
>de mas cosas. Alguna otra idea!!!
>
Si, haberme hecho caso

>
>P.S: odio kde...
>  
>
Nada, nada, lo dicho, tira el portatil ...





More information about the Comandob mailing list